Wyze V3 camera integration using TinyCam Pro: Issues

Hi everyone, I am new in the forum, with previous experience in smart devices, migrated from wink to Smarthings and would like to share my issue in this forum, I tried to fix it but without any luck. Probable someone already passed before for the same situation and can help me.

I have a Fire HD 8 10th Gen working with Sharptools for a POC. I have a Wyze camera (v3 model) set into TinyCam Pro, the software is running exclusive in a laptop that I set as a server running an Android version. Web server is enabled and for my testing only I am not setting any authentication.
In different browsers (edge, Chrome, Silk) I can see the live feed of the camera without issues if I directly type in the browser the URL from the web server (URl format is: xxx.xxx.x.xxx:8083/axis-cgi/mjpg/video.cgi?camera=1) I am not using HTTPS
The issue is coming when I try to set the media tile in Sharptools. I created the tile and I only can see a message “Failed to load image” when I am visualizing the dashboard. I tried with different dimensions in the tile and different refresh intervals.
I watched a ton of videos in youtube and made an extensive research in the forums but was not able to find what is causing the issue.

Hi @Jorge_Anzola-
Welcome to the community!

It seems like the latest Chrome update may have broken the allow insecure content (mixed content). You could try reverting to an earlier version of Chrome with auto-updates disabled until the Chrome team resolves the issue.

Thank you Josh. I am going to review my Chrome version.

According what you said is my understanding if I am using a different browser then I am not going to have this issue. Right?