Smart life(tuya) IFTTT connection not working

I have have tried many different things all of which have triggered IFTTT events, but none of which actually turned off or on my lights. I have tried the following. Creating webcore pistons setting up connections with webhooks, and I’ve also set the connection directly from Smartthings to smart life and vise vesus. Please tell me I’m doing something wrong and I can get it to work. I have tried for several days. I just want to control these lights on my dashboard. Is that to much to ask? :joy: Thanks for any help!

1 Like

Can you clarify how you had the Tuya devices connected to SmartThings?

You’ll need to have the devices connected into SmartThings (or Hubitat) in order to use them in SharpTools dashboards.

Tuya recently announced a partnership with SmartThings, so I would expect that we will see better official support moving forward. For example, a Globe Life integration was recently announced for SmartThings under the Tuya brand and people have had success with that.

From what I’ve seen, the Globe Life + SmartThings integration still seems to be a little rough around the edges. But it’s better than nothing!


Just read the article that was posted before and integrated them into ST. Now I can create a quick webcore piston and take care of all of it. I need to just start looking for answers from you guys first. I think you guys have been there and done that most of the time. Thanks again for the help!

1 Like

Just to clarify I had setup a virtual switch in smartthings to connect to Sharptools. The Integration worked with Globe Suite and now works flawlessly.

1 Like