Reolink NVR setup for video streaming to the dashboard

See further up in this thread. If you’re using special characters in your password for your camera, try changing to the password to all basic alphanumeric characters:

Ok, now it is ok, but i have one problem only the fire tablet… the image are not view…
On amazon i try to use Chrome and Silk, but nothing…
All other support i see the image… What is it the possible problem?

Can you view the image using the direct image URL in those browsers? If not, it may be a networking issue.

Otherwise, it could be a mixed content issue as noted above. Many people use Fully Kiosk Browser on their Fire tablets and that also has a setting for allowing mixed content.

Via HTTPS - I’m seeing the same thing (first load works fine, 2+ fail). This issue appears to have started after the newest NVR v3.0x firmware update. It was working perfectly fine prior. The update disables HTTP access by default, but even after re-enabling HTTP on the NVR it appears to still default to HTTPS for any subsequent reloads.

Safari does report an error with the SSL cert from the NVR. I’m wondering if this has something to do with this…?

and sorry, but i have a problem…
Now i buy a Samsung Tablet for new show my dashboard (10")… but i don’t open the page sharptools…why?
I compare only queston mark?

Can you share a screenshot of what you’re seeing? Lots of people use Samsung tablets, so it’s likely a local configuration error. You would need to share more details for us to help troubleshoot.

And now, nothing image is more visible…

Thanks for sharing the screenshot. It looks like the page isn’t loading at all.

Is that using the native Samsung Internet browser? Have you tried another browser like Chrome or Fully Kiosk? If it works in another browser, but not the Samsung one, you could try clearing the cache/data for your Samsung browser to see if that helps.

Hello, actually this situation:
Fully : visible, but I lost the cam picture
Chrome : nothing
Fire: visible, but I lost cam
Safari: visible, but I lost cam
It is very strange… I didn’t change no one settings.

If the image is fundamentally not loading anymore, I would go back to the basics – make sure that you can view the media URL directly in your browser. If you can’t open the media URL directly in your browser (eg. without SharpTools involved at all), then the troubleshooting should be focused on your camera/networking setup.

(In Chrome where the web app isn’t loading at all, you might try clearing the cache/data as suggested above.)

Ken, I am having the same issue after the NVR 3.0 Update. The feed appears fine until the auto-refresh the image breaks. :frowning:

OK. Yeah - I still have not found a solution… Ugh.

Still no solution for the image no longer loading on the refresh?

We have a feature in beta that disables the cache buster parameter during auto-refresh. I can get you added to the beta group if you’d like to try it?

:tada: Update: The Force Refresh setting is now available for everyone.

Here’s the details on the new option… including the caveats of needing a media source that properly supports ‘refresh’ without a cache busting parameter.

Yes please add me. Thanks

1 Like

please help. i have this same issue. I can load it on the browser but does not work on sharptools. Im using https connection


it works in the browser and refreshes but does not load at all in sharp tools. my password is only numbers and letters.

Hi Greg-
Keep in mind that it must be a valid SSL certificate, not a self-generated one provided by the NVR or generated locally. Considering that SSL certificates from public CA’s can’t be generated for an IP address, I’d have to assume that it’s a self generated or other scoped certificate.

I would recommend checking the following article for common problems with local IP cameras particularly on the LAN and using HTTP when a valid SSL cert isn’t an option: Google Chrome - Mixed Content - Media Not Showing

If you still need further help after that, I would recommend reading the Effective Ways to Seek Help and Troubleshoot article and the associated checklist linked within.

i also tried with http and can’t get it to work. it worked fine with my old nvr on http but this one defaults to https and even when i try http i cant get it work

it works completely fine if I don’t have it auto refresh. Here is a video showing that is loads perfectly and then once it’s time to refresh i lose the picture. Is there anything I can do?

here is a video showing what happens

can anyone help. I know its not my nvr it has something to do with sharptools because it works fine if I reload it in the browser.