How to get screensaver completely black?

When the tablet goes to sleep the screensaver isn’t completely black. It’s a bit of a gray with the watermarks visible in Fully Kiosk. Any idea how to get it completely black?

Admin Note: Topic split from Release: Dashboard Backgrounds and Transparent Tiles

@Brian_Bunge glad to hear that you got the background images working!

Regarding getting a black screensaver in Fully Kiosk Browser, check out the recommended settings for Fire tablets in the following post:

There’s a bunch of other settings in that thread that go hand-in-hand with the screensaver and other tips that may be interesting to you, so you might want to check out the full post. :slight_smile:

Also note that if you’re using a Fire tablet, it’s not capable of going completely black with a screensaver. That’s why the settings use a solid black color as the wallpaper URL and dim the screen brightness all the way down.

Edit: And for the watermarks, Fully Kiosk Browser will show a watermark asking you to purchase a PLUS license if any of the PLUS features are used (Screensaver, Motion Detection, etc). You can purchase a Fully Kiosk Browser license from the left navigation of the Fully Kiosk app.

@josh, I’ll check out that thread. Interestingly enough, I just setup my dashboard on my Fire HD10 and goes almost completely black compared to my HD 8. Some of that could be differences in screen quality I guess. But now my backgrounds aren’t working. :man_shrugging:t3: I can see and change my background on my iPad Pro, which is where I’m doing most of my editing of the dashboard, but now neither the 8 or the 10 are showing my background. This reminds me why I hated Turbo C++ while in undergrad. :grinning:

1 Like

@josh, resized my images to 16:9 and now my background images are working.

2 Likes

I thought I’d give you a bit of an update: I’ve not played with this in a few weeks because I’ve been resurrecting an old MacBook so I could have an actual laptop again. But last time I tried, if I uploaded more than one image for my background all of a sudden it wouldn’t work. If I had 2 or more filed uploaded I’d get an error message as soon as I tried to switch to a different image. Once I get this SSD installed I’ll play with it some more and see if it’s still doing the same thing.

1 Like