Zigbee Dimmable Tile Inconsistency

I have recently bought some Sengled Zigbee white and color bulbs.

Here are the inconsistencies.

When I place the tiles onto the Dashboard they automatically have a different color scheme. In this case the one called Garage1 is monochrome and the Front Porch is color.
image

When I click on the monochrome bulb it turns the bulb off and on.
When I click on the color bulb it brings up the color picker dialog.

I think the behaviour of the monochrome light is better. Click on the bulb for on/off. Click on the brightness % for the additional dialog.

Personally I find the Close button to be a little far away from the color picker to be immediately obvious. On a dark background I feel like I have to hunt for it.

BTW the color dialog does not scale properly on my Android phone and is unusable. I’ll append a screen shot later once it uploads to my computer.

Thanks for the feedback, Gary. We’ve heard similar feedback from a few other users. We have it on the hit list, but have gone back and forth on the right approach here. I’m hesitant to change the default - as soon as we do, the people who have become accustomed to the current approach will be upset that things have changed. :stuck_out_tongue:

That’s a fair point. I’ve added it to the hit list. Note that you can tap in the space surrounding the color picker to close it as well (eg. areas highlighted in red in the following markup of your screenshot)

How can i change the type of bulb? if i only want on/off with no %… i have few sonoff t1 wich is not dimmable or color pick and yet i have in dashboard option for color wheel (of course dont work) when i press the tile. i only want on / off function. (i hope its related to the tread)

While editing the dashboard:

  1. Tap the ... in the top-right corner of your desired tile
  2. Tap Change Layout
  3. Select the Switch Tile layout

Here’s the same device using three different layouts: Switch, Switch Level (dimmable), and Color Control:

image

I would also note that if your device is showing a capability that it doesn’t support, this usually means something is wrong with the device handler. I’m happy to split this post into a separate topic if you want to discuss that further? I would just need a link to the community device handler that’s being used. :slight_smile: