Wait for SmartThings response

Every action that I have used gives a timeoutut err instead of closing the action properly, even when the toast message shoes that the action was completed properly. It would help to a positive error message response when the action is complete instead of waiting for the tomeout.

Can you share more details about your configuration and your Tasker profiles? I haven’t seen that result with a normal configuration.

Edit: Did Tasker’s Timeout option somehow get configured on the Task? If so, I would reset it to None.

This is the only plugin where youcre supposed to set the timeout to 0. Will try that to see the response.