Update Things List - SmartThings 408 Error

Am trying to update the “things” list from Smartthings. When I go to the ST “Linked Services” and select Sharptools all I get is am option to Delete the link.
When I go to the Sharptools “Manage Connections” and select ST I am asked to login to ST. Then I keep getting
" 408
Your session has been terminated.
Go to the Samsung account website and try again.
Sign in to your Samsung account
※ IAMGCSaeucentral1_1671087613413_99999-6425098943.999"

Hi @Geoff_S - thanks for posting. I don’t believe I’ve seen that one before. :thinking: Here’s a couple of ideas we could try:

Incognito Mode

Have you tried opening SharpTools in an incognito window in your browser and performing the authorization there?

Clear Cache

If incognito mode works and the issue persists in your regular browser, back in your regular browser window you might try clearing your cookies (at least for Samsung.com / SmartThings.com if your browser does it by domain).

Force Sign-out

  1. Go to account.samsung.com and tap Sign-In
    Note: it should auto sign you in if you were already signed in
  2. Tap the profile image in the top-right and select
  3. Click my.smartthings.com/signout to force sign-out of SmartThings
    Note: Do not sign back in when redirected to the login screen
  4. After that, try the authorization again starting from your SharpTools User Page

Remove Linked Service

From the Linked Services menu you mentioned, you could try removing SharpTools and then reauthorize it starting from your SharpTools User Page > Manage Connections. With it being a 408 error about your session, this would be the last thing I would try as it seems more likely to be an issue with the login session which one of the above seems more likely to resolve.

1 Like

Thanks Josh, a little while Later, ~ 5min, I did try and log into ST separately, and it appears there was an outage of some sort because a while later I could login to ST again and also access the Things list.
Apologise I didnt correct my post, but went to bed (here in Aussie).
Also this was the first time I tried the new system so was getting confused.

1 Like