ST connect / authorize fail


#1

When I try to authorize ST, it lets me pick my hub, then shows my devices. I selected some devices, authorize, then I get …

Oops!
Uh oh! We couldn't complete the authorization. Try again.

I’ve tried this a few times, now with just a few devices and same result. Any ideas?


#2

Kevin-
Thanks for the message. Are you using the same SharpTools.io account as you’ve posted this message with? I just searched the logs and it looks like the authorizations are going through on this account within the past 30 minutes or so?

(Feel free to PM me if you prefer)


#3

@josh - thanks for quick response, I think it should be same account.

edit- tried from my phone and it seems to already have linked / authorized account. It appears to be same account at least. PC/chrome browser still wants me to authorize, out of sync somehow.


#4

Thanks for the update and sorry that things aren’t working as expected on your desktop - glad to hear that you were able to get it working on your phone.

PS. I sent you a PM asking for some screenshots. :slight_smile: