Some random help questions

So a couple things that are a bit annoying which I can’t seem to figure out how to change:

  1. When I use my Fire 8 HD tablet and go into another application (or say use a tile to go to the Harmony Remote app), after a few seconds the screen goes very dark, and I have to swipe down and increase hte brightness from 0 up. Not sure why it keeps doing this. Doesn’t do it when I’m in Fully.

  2. Thought I saw this setting but now can’t find it, when I click on any tile, I get a green box saying “Command sent”. I’d rather not see that if I dont’ have to … is there a way to turn this off?

Thx!

Can you share a bit more details on how you have Fully Kiosk Browser setup? What are your Fully screensaver settings? What’s the (Fully) setting under Device Management > Screen Brightness?

What URL are you using for the Hyperlink?

There’s not currently an official way to disable the command sent toast, but the request has been noted. Check out the following post for a workaround:

Is there a way to disable the Command Sent message?

Screen saver settings:

60 sec
url=fully://color#000000cc
brightness=1
fade=200ms

device mgt
keep screen on
brightness=default

Tried copying that command into inject Jacascript, didn’t seem to do anything. Still see “command sent”.

Does it dim somewhere around 60 seconds after leaving Fully? My suspicion is it’s Fully’s screensaver still kicking in even after you leave Fully.

You might try completely exiting Fully Kiosk Browser and then reopening it to make sure it applies (use the “Exit Fully” option from the left navigation). Then use the “Goto Start Url” to make sure it’s reloaded the page with the Javascript injected. If that doesn’t work, I would double and triple check that the syntax was copied exactly. :slight_smile:

Shutting Fully down and starting up again seemed to work.

Another question, I have a few activities set up from my Harmony app/remote. E.g., Turn on TV, Watch Android TV, etc.

I noticed though that it doesn’t check the current status of the activity in Harmony like it does a light. For instance, if I turn a light on using my tile, it glows. If I then go to the light and turn it off with the switch itself, the tile stops glowing as it realizes the light has been shut off.

However, for the Harmony activities it doesn’t do this. If I switch one on from the tile, it glows and shows “on”. But if I switch if off from the remote, the tile doesn’t recognize that it’s been turned off. Is there a way to adjust this at all or just something to live with sort of thing?

The SharpTools dashboard will show whatever status the device is reporting to it. So if the switch is still reporting on in SmartThings, then it will still report on in SharpTools as well.

What Harmony integration are you using? If the switch is part of the integration, then it would be up to the integration to turn the switch back off when all the activities are turned off.

Alternatively, you could write a simple rule to turn the switch back off automatically (assuming that doesn’t turn the activity off)… or use a virtual momentary switch if this is already using a virtual switch.

I’m using Smarthings for my Harmony Integration. Have pulled in activities from ST into my Sharptools dashboard.