SharpTools request failure to update alarm status

Hi all
I have a Konnected security board on a a hubitat hub with Sharp Tools dashboard on my phone. I am unable go update the status of the alarm - I get a request failure to update HSM.
I cant log into my hubitat hub as I am currently away, not on the same network - has anybody experience this issue?

Thanks for posting and sorry to hear that things aren’t working as expected.

Are you seeing a red ‘Error sending comand’ message when trying to control HSM? Are you seeing the same message when trying to control other devices?

If so, have you tried controlling any other cloud connected resources? For example, can you control Hubitat over IFTTT, Google Assistant, Alexa, or even the built in Hubitat Cloud dashboards?

Yes i am seeing the red error command and its the same on another device i have connected, a kasa light switch.

I have not tried to control hubitat through ifttt - i may try that soon.

My suspicion is that your hub’s connection to the Hubitat Cloud Relay is down.

If other services that use the Hubitat Cloud Relay like IFTTT, Google Assistant/Alexa, or even the built-in Hubitat Cloud dashboards aren’t working, that usually points to your hub’s connection being down.

The most common solution to this is to reboot the hub. Unfortunately, it sounds like that might be difficult for you since you not on the same network!

Yes, i will be later today but it means the alarm will go off as soon as I try entering the house. Is there anyway if connecting to the hub remotely when not on the same network ?

If the issue is caused by the connection to the Hubitat cloud as Josh mentioned , then you will not be able to connect to your hub remotely, unless you have some VPN setup to allow you to get on the house’s local network remotely, or remote control a computer which is in the same local network in the house?

When you get close enough to your house, you should be able to connect to Wifi and can open the Hubitat Admin UI up directly to disarm HSM.

And if your hub ever gets locked up, there’s a special diagnostic tool available on the hubs on port 8081. Some people have setup special scripts to allow them to manually reboot their hubs or even automate reboots (example1, example2). In theory, you could use this to reboot the hub if it loses cloud connectivity.

My personal experience is that hub disconnects are few and far between. But from a support perspective it’s the most common reason devices can’t be controlled or accounts can’t be authorized.