Screen Brightness

This may be more of a Fully Kiosk Issue, than sharptools… but there seems to be smart folks reading this forum!
I have my setup running well with one exception. As designed, the screen dims with no motion, then as I approach it, it brightens. However, after no activity for a while (next day?), the screen “brightens” but only to a screen brightness level of 0… which I can barely see, I go into the basic android settings, and return the brightness to 100%, and all is good… for while, then same thing happens again. Ugh! 2020 Kindle Fire 8 HD.

Hi @Andy_Fixman, you may want to double check the “Stay Awake” setting as @Jeff_Fourman has previously experienced this similar issue in Fully Kiosk Browser.


Thanks to the tips here, the initial problem seems fixed. Not sure if this next issue is related, or not. Within Fully Kiosk, I have set the sleep screensaver brightness to 0, and in a well lit room, it does appear that the screen is off. But in a dark room (our bedroom, when sleeping), it is clear that there is some type of backlight on. What am I doing wrong?

Setting the brightness to 0 is basically the trick so the screen looks like off, but it is actually not turned off. (To make sure the Fully Kiosk Browser is running continuously.) That’s why you saw a bit of backlight when the environment is dark.

I enabled the turn screen off in darkness setting in fully kiosk. When I turn my lights off for bed, the screen turns off.
I can manually turn it back on by pushing the tablet button or it automatically turns back on when it detects light (lamp turns on or sun rises in the morning).

1 Like