Rules are no longer triggering

Is anyone else having an issue with rules no longer triggering. I have lots of motion and time based events. They were working perfectly when I left last week, when I got home, nothing is working. From the smartthings app, I can control the lights manually, but for example I have a rule on motion turn on light. I walk in and out, nothing happens. I look in the smartthings motion sensor history and I see motion changed, but when I look in sharptools rule engine, there is no log entry on the rule that was supposed to trigger. I’ve had similar behavior on several of my time based triggers, and simulated switch triggers (it appears sharptools isnt getting triggered from smarrthings.

Have you tried re-authorizing your Smartthings account. I’ve had to do this on occassion. I’m guessing it’s due to all the changes Smartthings keeps making right now.

I would also look at the logs around the time something was supposed to have triggered to see if that gives you a clue.

Yes, I reauthorized both locations I have, no difference.

That is the issue, A simple rule, if motion on device changes to active. There is nothing in the log, but if I look at the motion sensor history in the smartthings app, I can see that motion changes to active and back to inactive.

Has anything changes with that location, the device, or your account recently?

If you want to send a note to with the Rule ID along with the approximate time (and timezone) that you expected things to trigger, we would be happy to take a closer look.

Nothing has changed, I went away the 13th-19th, it all worked when I left and my 6 motion sensor based rules didnt work when I returned. I sent a request to support with the relevent information, hopefully they can get to the bottom of it.