Problem on Odroid

Was there some update recently that would impact Sharptools when viewed from an Odroid web browser? I get a blank screen now, with only the menu bar and none of the links work. Everything works on other devices though. Is there a minimum version of webview that is supported?

Thanks for posting @Justin_Leonard - what version of Android is the Odroid running?

I was able to reproduce on Android 4.4 (2013 release) and I’m looking into it.

Oh, good, that never seems to happen ha! Like bringing the car to the shop and the problem disappears!

I think it’s Android Pie 9.
odroidc4-eng 9 PQ3A.190801.002 20210414 test-keys

Interesting. I can’t reproduce on Android 9… that would have been helpful too as some of our developer tools don’t work on the nearly 10 year old Android 4.4 that I was able to reproduce on! :stuck_out_tongue:

Can you confirm which webview version you’re using? I think even just getting the user agent would help (eg.

1 Like

Can you refresh the page on your device and see if it works now? Just pushed a patch to address this.

Yup, that fixed it! Thanks!