Netatmo thermostat controls greyed out

Hiya, absolutely loving the program. I just set up a netatmo thermostat, I can see the temp on my dash and I can adjust it by pressing adjust and then changing the temp, but the arrows on the main tile are greyed out.
My thermostat isn’t on auto mode either =S
I have looked at a few other posts about this and can’t find an answer.

Hi @Bastro0107 welcome to the community and thanks for posting!

As you alluded to, the thermostat controls are typically disabled when the system can’t determine if you would be attempting to adjust the heating setpoint or cooling setpoint.

Is the thermostat currently reporting the Mode as ‘Custom’? Since the thermostat seems to be a Heating Only thermostat, we would normally be able to infer that a heating adjustment is desired even in ‘Auto’ mode, but I suspect that if the mode being is reporting as ‘Custom’ it could be throwing things off (as it’s not an officially supported Thermostat Mode in SmartThings).

1 Like

Hiya =) thanks for your help, under the adjust button there is an option for ‘heat.’
I pressed that and now it’s giving me the buttons on the main tile.
Thankyou for the quick reply =)