Media Tiles not showing on Fire Tablet

So I have some camera feeds as media tiles. If I open my dashboard in chrome (on my laptop or phone), the camera feeds update just fine.

But in Fully, on several occasions the tiles don’t show anything (like right now). They are blank. Sometimes they will eventually come back at some point. I’ve tried shutting Fully down and restarting it, but nothing.

I literally have to reboot the tablet to get the images back.

Any ideas what might cause that and/or workarounds?

Hi @S_D, can you try if the other browser on the same tablet have any issue to load the video when you have this issue in Fully? I experienced something similar a while back and turned out to be the wifi issue, and resolved by switching to another 5G access point. :stuck_out_tongue_closed_eyes: You may also want to set the media resource to auto refresh every few minutes to see if it helps with the intermittent connection issue.

Will try to remember to check the Silk browser next time. I actually have the media tiles refreshing every 10 seconds. Maybe that’s over kill, but I found for some reason after 25 seconds the images would freeze, and setting the refresh much lower fixed that issue.

What model Fire tablet is it?

The older and smaller Fire Tablets sometimes struggle with having several MJPEG streams going at once. Another approach is to use an image snapshot as the main content for the media tile (and have it autorefresh) then configure the tile to open your preferred camera viewing app or the MJPEG stream when you click on the media tile.

7th Gen HD 8 is the model, so not that old?

Trying to figure out if Automateit offers a reboot option as I haven’t paid for Tasker on that tablet yet. Maybe if I reboot once or twice a day it would work better.

Okay. So happened again when I woke up this morning.

Tried entering the address into the silk browser and get a “this site can’t be reached” error.

But the dashboard works fine on my phone and the address works as well on my phone via the web.

Odd?

The real kicker is that I can’t find a way to reboot the device without removing it from the wall mount which is a real pain and I’m sure at some point will break the mount.

That seems to be a network issue somehow the tablet lost the network connection. I had experienced something similar before that WiFi is connected but just no network, and had much more reliable network after switched to a different access point for some reason.

2 Likes