Issues with scenes

So I have a dashboard with several smarthings scenes. They have worked for a couple of years on my login as well as my wifes, whom I shared the dashboard with. Recently, the scenes no longer work on her login on any device. They work fine under my login. All the scenes are titles “Scene” when she logs in, however they have individual names when I log in. Any ideas as to what is going on here? I have tried to re add the scenes, and they also just appear as “Scene” and don’t work for her.

Hi @Russell welcome to the community and thanks for posting. That would normally indicate that she doesn’t have access to the location that the Scene is associated with anymore.

Can you please send a note to so we can take a closer look and see if we can figure out what’s going on?

I removed her from the shared dashboard and then re-added her. That seemed to fix the issue. I will have to do this for each dashboard though. I’m not sure why she would have lost permissions. It has been set up for a while with no issues.

Thanks for the update and my apologies for the inconvenience.

If she uses the dashboards frequent enough that you could narrow in on the approximate time (or at least day or two) that the permissions were lost, I can pull system logs and take a closer look.

There are a few scenarios where permissions for guests can get dropped but these are typically cases like the primary account losing premium their license or the primary account disconnecting/deauthorizing the location.

While it doesn’t apply for your case, I would also note (for readers that might find this thread in the future) there’s a small grace period for overdue accounts, but otherwise the guests can lose their access if the primary account temporarily loses their premium license before renewing.