Hyperlink not working

So I am now attempting to delve into hyperlinks.
I have the arlo doorbell on the way. I’ll have it as a media tile through tinycam pro.
I also am going to Attempt to create a trigger with fully to bring up arlo when the doorbell rings.
Before I get that far I need my hyperlink to work!
I followed the steps from a post Josh made

But my link isn’t working.

#Intent;launchFlags=0x10000000;component=com.arlo.app/com.arlo.app.main.MainActivity;end

I don’t know enough to know where I went wrong.
I’d be greatly appreciative for any help the pros could spare!

Using a fire hd 10 tablet

Try using the following:

arlo://

… What do I replace it with? The first portion be fore the app component?

The whole thing. :slightly_smiling_face:

Oh wow that’s easy! OK I’ll try it!

1 Like

I tried putting in what you told me, Josh, but it’s still not working. I know I’m screwing up somewhere

Can you share a screenshot? Maybe tell me more about what you’re trying?

Yes, what do you want a screenshot off?
I eventually want to make it so when my arlo doorbell rings it gets automatically pulled to the foreground. I know that takes automate it or something similar. So trying to learn before I get more advanced, I first just want a hyperlink tile to bring up my arlo app. That is what I can’t get to work.

I would double check that the Web Settings > Open URL Schemes in Other Apps option is enabled in Fully Kiosk Browser.

If the short URL format doesn’t work on your Fire Tablet, I would try the following full intent format:

intent:#Intent;launchFlags=0x10000000;component=com.arlo.app/com.arlo.app.main.MainActivity;end

Yes I have it turned on, I will copy and paste that one and take a video.

1 Like

My video won’t upload,

The second screenshot doesn’t look like a clean copy-paste. The # was changed to %23.

You can upload a video to YouTube or a storage site like Google Drive if you’d like.

OK. I’ll try the video upload. And fix the mistake. Now that I say that I remember reading that a copy paste sometimes fails

https://drive.google.com/drive/u/0/mobile/my-drive?sort=15&direction=d

Many swear words… I got it. I found the bad copies and things I deleted…l it works now.
Thank you Josh for baby stepping a noob and being so patient and helpful!

1 Like