Hubitat link broke

So I got the new c7 hubitat hub, up till yesterday it was great. Had all my stuff moved from smartthings to it. no issues.
Last night when I was trying to play with the beta of the color temperature bulbs on sharptools, things started to get slow. so I just closed the window and went to bed.
Well today when I tried playing it with it, the commands kept failing, and then I tried adding some more lights to sharptools from hubitat. at that point it all went to dung. I no longer have a hubitat integration on sharptools. It just vanished. poof. gone.
I have no idea if thats a hubitat or sharptools issue (guessing hubitat since my ST integration is still solid).
Has anyone else with hubitat experienced this? any advice on how I don’t repeat it? I have 3 dashboards to set up again. which is gonna be fun. but its like playing a video game, dying and realizing your last save was 4 hours ago…you just… Don’t wanna :laughing:

Quick follow up. I re linked my Hubitat account, all the same devices were selected. and then when I loaded a dashboard it pulled all the same devices into the same spot. so… huzzah!

Thanks for the update. It sounds like your hub could be getting bogged down. A common first troubleshooting step with Hubitat is to reboot the hub, wait a few minutes for things to calm down after booting back up, then reauthorize things starting from your user page

1 Like