Hubitat 2.0 Update issue

After the Hubitat update all of the devices or “things” from Hubitat are gone. I still have the HSM options and they still show up on my dashboards but the tiles for all of my devices “things” just show up as blank “Placeholder” tiles. When you go to add a “thing” it says<<<<<<<< No things available. Try authorizing some things first.>>>>>>>

Thanks for posting and sorry to hear that things aren’t working as expected after the Hubitat 2.0 update! :open_mouth:

Have you tried reauthorizing your Hubitat devices from the SharpTools user page?

  1. Open the SharpTools user page
  2. Tap the Manage Connections button
  3. Tap Hubitat
  4. Follow the instructions to complete the authorization

Note: If you are having trouble completing the authorization, you might try rebooting your Hubitat hub to ensure it has connectivity to the Hubitat cloud relay. Otherwise the Hubitat authorization troubleshooting guide might be helpful.

We’ve been running the Hubitat 2.0 beta on our office hub for a while and haven’t experienced this, but I’m wondering if somehow the authorization got revoked as part of the upgrade. SharpTools keeps a reference to the device IDs, so as long as you can reauthorize the devices, all the tiles should show up again once SharpTools gets access to them again.

Hey Josh thanks for the response. I re-authorized them last night and then I tried again this morning and it worked!

Everything is working good.

I just love your interface it’s really cool!!

Keep up the good work

Shaun Dominguez