Homey Pro Integration Released!

Is there a reason why the default Homey Virtual buttons are not working?
The virtual switch works :slight_smile:

What isn’t working for you? Using Virtual Buttons is a common approach for actuating Homey Flows and I just tested and it’s still working for me.

I created it by using the New Device → Homey → Virtual Button.

I also just tried a Button from the Virtual Devices app and I can actuate that fine as well. And I’m able to use both of these buttons in dashboards and in rules.

Custom Devices
If you have some sort of special device that has other capabilities and a virtual button functionality, you may have to specifically switch to the ‘Momentary Tile’ layout. Normally this is the default tile layout that is automatically used for basic Virtual Button devices.


Sorry should have been more specific…

Yes it works in dashboard.

But when making a supertile i get this:

What are you looking to do on the Super Tile? The button won’t display any ‘state’, but you can add an icon or text to the Super Tile and then assign the push() action for the button to one of those (or even the whole Super Tile).

1 Like

Was playing around and couldent figure it out.
Just what I wanted to do.
Thanks @josh that worked :smiley:

1 Like

Homey Pro (NOT the bridge) is much better then Smartthings.
There all a lot of integration apps including scripts for more advanced stuff. Flows (standard) are not that grerat but the advanced flows with script are supergreat. personally Idumped Smartthins. Not because the standard is bad but the development part for more advanced stuff is dreadfull.

Thanks for the info. However, as far as I can tell, several of my devices are not yet supported (e.g., Kwikset locks) so I never switched to Homey Pro.