Glow effect not working after migtration

I migrated from one c8 to another today. Everything seems to have gone smoothly, but most of my tilesthat use glow effect (lights) aren’t glowing when they are on. Has anyone run across this?
These lights are all on

Here is how they are set up

Can you share a screenshot of the reported attribute values from the SharpTools device details page?

  1. Open your SharpTools User Page
  2. Tap the ... next to the location ID associated with those devices
  3. Scroll down and tap on the device in question
  4. Screenshot the attribute values section

It looks like you’re using the Color Control layout for those tiles which has the following logic for the glow color with Hubitat:

  1. If colorMode is CT → use colorTemperature kelvin color
  2. If colorMode is RGB → use hue, saturation, and level as HSV color
  3. If the device is missing the colorMode attribute use the implied layout
    • Color Temperature Tile = CT → see #1
    • Color Control Tile = based on the hue and colorTemperature values and which one has the newest timestamp or falls back to RGB → see #1/#2 respectively

(There’s also a fallback to the color attribute if it’s reported as a hex color, but this shouldn’t be hit with a device that properly follow the Color Temperature or Color Control specs)

These are dimmable white. They had the glow before.
I’m also missing the glow on some motion sensors.

I’m not seeing where I can change those…

They’re missing the required attributes to determine the dim color (see my notes from above).

Do they show the colorTemperature and colorMode attributes with value in Hubitat?

The Motion Sensor tile and Hero Attribute tile don’t offer a glow option If I remember correctly, you were going down the rabbit hole of Custom CSS for that.

That’s what I couldn’t figure out. Where do I find that?

I had it working before. Is that CSS per hub or overall to the account? I have added it to the theme I’m using for all of my dashboards.

Yep, its there in the Theme CSS

In regard to the lights, I found if I changed them to a Switch level attribute I got the desired effect. I don’t recall having done that initially, but I have slept and fought a few Z-wave battles since then.