Genie Aladdin garage door

I installed a Genie WIFI garage door opener. It is controlled by the Aladdin connect app. I have got it to connect with smart things. However I can not find it in sharp tools. I have tried to associate within SmartThings under automations/sharp tools/refreshable devices. I select done and exit. I return and it is unchecked again. I can see it in SmartThings ide. It is labeled as a placeholder.

Hi George - welcome to the community and thanks for posting. If you’ve follow the steps to manually authorize the device in the SmartThings mobile app and then immediately check your SharpTools User page, does the device show up?

From your User Page, you can tap the ... next to a location to see which devices are authorized for that location.
image

Note that after you’ve done the manual authorization, if you proceed through the authorization process starting from your SharpTools User Page → Manage Connections, that can cause the device to become unauthorized again. So you’ll want to check after doing the manual authorization and before taking any other actions.

Josh,
You are amazing!!! That solved the problem. My garage door is now included in my sharp tools menu.

Thank you so much for your quick response and clear instructions to solve the problem.

George

2 Likes