Fully Kiosk login hangs up

I’ve been using a Fire Tablet 7 with Fully Kiosk (paid) for several months without any problems. This morning I was logged out of Sharptools and Fully goes directly to the login page. However, the login page doesn’t completely load and I have no way to log in again. I just see the bar with three lines and the circle near the bottom.

I thought it was a Fully issue, but I tried it with Wallpanel and get the same behavior. Can anyone tell me what’s going wrong?


Can you refresh your browser and try again? Just pushed a patch for older browsers.

Confirmed that the patch worked for me on Fully Kiosk.

1 Like

I can get the login start page now. I’m trying to login with email I get the email field and the blinking prompt, but the keyboard won’t come up so I can enter the info.


Which browser are you trying in? If it’s Fully Kiosk, make sure you haven’t tweaked any settings that might disable text input. For example Advanced Web Settings > Enable Text Input should be enabled. Similarly, if you’ve made any customizations to the system keyboard, you may want to double check those.

If it’s on a stock fire tablet, you might also want to try the basic Silk browser as a test.

It seems to have sorted itself out. I got logged in and everything is back to normal. Thanks for the help.