Can't sign into Sharp tools from Mobil device!


#1

when I install the sharp tools app it only gives me an option to sign on a smart things or Samsung account. It does not take my information or reset password. can someone help me with what i’m doing wrong i have tried multiple devices with no luck i cant even sign on through safari . I am using a hubitat hub and have a free version of sharp tools running on my PC that works fine.


#2

Mike-
Thanks for posting! The SharpTools for Android app is currently separate from the SharpTools.io dashboards and Rule Engine. To access the dashboards on your phone, you can login to https://SharpTools.io from any web browser on your phone.

If you’ve forgotten your password, you’ll get the option to reset your password if you enter the wrong password during the login process.

After entering the incorrect password, click the ‘Reset Password’ button and follow the prompts.

I’ve gone ahead and initiated a password reset for your account, so you should receive an email prompting you to complete the reset process. :smiley:


#3

I finally got it to work it just seemed weird to me to save a blank grey screen to my home screen but i just did it for the heck of it and it worked fine and i’m up and running. I literally just switched this week from IRIS to Hubitat and its awesome what it can do, its just limited to what I can do. I’m learning I have all my devices paired except IRIS v1 keypads that don’t work. I set up dash boards, have an alarm app set up, even found the virtual keypad on the dashboard. looking into Alexa speak set up but that looks like a little bit of thinking is involved. you guys have been a great help. Thank you