Can't get pushbullet to work

I have installed Pushbullet on my phone and desktop.
When I try to make a rule to send a message to my phone, I can’t see my phone.
I press Action->Notification->Choose your option->Choose a device, but no mobile is shown.
What have I done wrong or missing?

Hi William - I would start by double checking that you used the same Pushbullet Login Credentials on the Pushbullet mobile app and when authorizing Pushbullet to SharpTools.

When you use the Action → Notification → Pushbullet, you should see the list of devices you have authorized to Pushbullet.

From a quick check, I believe this should be the same list as what you see in Pushbullet Settings → Devices… which reminds me that I need to delete some really old devices!

I still can’t get it to work.
Pushbullet Login Credentials are the same.

What do you see when setting up the Notification → PushBullet action in SharpTools?

No devices at all? Or just the mobile device is missing? Perhaps a screenshot would help.

Empty - no devices at all

Sorry - forgot to take a screenshot, but that won’t help as the field only shows “Choose a Device” when I tap the field.

I’m not able to reproduce the issue. Do you have any network security software or browser extensions that might be blocking the requests to Pushbullet?

If you have a mobile phone, I would try disconnecting from your wifi to make sure you are only on cellular, then try from the browser on your phone to see if it works there.

If it works on your phone, you could try disabling browser extensions or temporarily disabling any network security software to see if you can identify which is causing the conflict.

I tried the function on a portable browser where no extensions were installed. And then everything worked as it should. Now I just have to figure out which of my extensions is preventing the feature from working.
Thanks for the help.

1 Like

Just for info.
Found the bug. It was an Ad Blocker that I have installed on my browser. It’s called uBlock.

1 Like