Alexa Speaks PlaySoundByName


Not sure if anyone can help with this. I’m struggling to use the PlaySoundByName action with Alexa Speaks.

I have attached a screenshot of how I have it configured, but it doesn’t seem to be working.


Hi @Danny_Richman, it looks like the order of the parameters need to be updated to have the string parameter to be the first. You can tap the “Advanced” switch at top-right corner and delete the first parameter and add another number parameter at the bottom for ordering.

Just tried this, and it works for me.

1 Like

Works perfectly! You are, as always, a true mensch

1 Like