Weather Tile Not Loading

Just started using sharptools have it all set up on my tablet all good I have been trying to attach weather widget I have tried a couple of the ones recommended and followed instructions but I cant get them to load just wondering if I am doing something wrong I also wondered if my location was an issue I am in Australia.

Hi @Paul_McGrath - welcome to the community and thanks for posting.

Would you mind sharing a few more details about what you’ve tried? Are you using a weather ‘thing’ from a connected platform or trying to find a media image that would work for your area?

Hello Josh,
I first tried the smart weather station created device changed location added to to dashboard via things just get a tile with N/A on tile.
Also tried the changed details to suit location generated image""> (example) created media pasted image go to create tile from media it does not create anything.

Hi @Paul_McGrath, for your weather widget image’s url, did you have the double quote " and > in the media’s url, or it’s just a typo that added in your post by accident. Please make sure media url includes just the url and no double quotes like below.

As for the smart weather station device, does the device show correct information in the SmartThings app? If not, you may need to configure the device and verify it’s working in ST first.

All sorted James thank you for your help and quick response.