Issues with dashboard

@josh @James

So I having issues with a dashboard not saving the tiles in the correct location.
While editing


Some tiles just keep moving. Any idea what’s going on?

@josh and @James


Hi @just_jake, what browser (Fully Kiosk) and the OS version of the device? Can you reproduce the same issue on other browsers?

Yes it is reproducible on Android with chrome and fully kiosk on my nexus 7 (2012) running lineage rom.

Regardless of how I try to rearrange the spacer tiles it keeps moving other tiles when it saves. The current state is the best I’ve actually been able to get it to look.

What version of Chrome and Fully Kiosk Browser is being used? Also note that depending on how Fully Kiosk Browser is configured, it could be using Chrome as the underlying webview implementation. (Advanced Web Settings → Select Webview Implementation)

Are you able to reproduce the issue on different devices? For example, editing a dashboard from a computer?

While I am interested in better understanding the specific browser versions or other details needed so we can try to reproduce the issue, you might also try using one large Spacer tile in place of many small Spacer tiles as a workaround.

Using your original image as an example:

1 Like

Fully kiosk v1.41

Webview was set to AOSP. Now currently set to chrome and the dashboard is very responsive.

Chrome information

I will try your workaround.

@josh I tried your work around it did not work.
Via Chrome


Via FK

FK without ?kiosk=true

Thanks for sharing the additional test results and the screenshots!

What about on a different device?

There seems to be some unique combination or browser / OS version that is triggering this for you as I’m unable to reproduce the issue on any of my devices. I think I have a Nexus 7 somewhere that I can dig out for testing (though it isn’t running a customized ROM like your device).

We’ve only seen one other report of this and it was on Mac OS Catalina (10.15.4) with Chrome 86 (86.0.4240.198), but it worked fine in Safari on that some machine.

I’m trying to understand what unique similarities there could between these two seemingly disparate configurations to see if we can reproduce and identify what’s going on.

Interesting that it renders differently when you are viewing with ?kiosk=true (in Fully Kiosk)


3 posts were split to a new topic: Tiles Jumbled after Resizing Tiles

2 posts were merged into an existing topic: Tiles Jumbled after Resizing Tiles

Just encountered this very frustrating issue on Chrome. Glad I found this post, zero issues on Safari.