Hubitat dashboard problems

Can you control Hubitat devices from a remote hub? When I installed SharpTools and authorized Hubitat a few days ago things worked fine. I have since moved that hub and devices to another location and can no longer control any switches and sensors that report battery level and temps are not updating.

@Scunny, does the hub have internet access in the new location? Can you control any devices through the Hubitat app?

Yes, has internet and yes can control devices.

Thanks for the additional details. Just to clarify, have you verified that you can control devices from cloud connected apps since the hub has been moved?

eg. Cloud dashboard links, Alexa, Google Home, IFTTT, etc

Sometimes the hubs will lose connection to the Hubitat Cloud relay which means that cloud connected apps like Alexa, Google Home, IFTTT, SharpTools can’t remotely control devices on the hub anymore.

Usually the most common solution is to reboot the hub, wait a few minutes for things to start back up and settle down, then try again.

If things still aren’t working, try reauthorizing your hub starting from SharpTools:

  1. Open your User Page
  2. Tap Manage Connections
  3. Select Hubitat
  4. Follow the authorization prompts
1 Like

Thanks Josh, reauthorizing the hub solved the problem.